Knowledge Drop

Which TLS version and ciphers are supported for Looker hosted customers?


Last tested: Apr 8, 2020
 

In order to connect to a Looker-hosted instance, the your web browser or API client must support TLS 1.2 with the following ciphers:

 

ECDHE-RSA-AES256-GCM-SHA384

ECDHE-RSA-AES128-GCM-SHA256

 

ECDSA ciphers are not supported at this time.
 

 

This content is subject to limited support.                

 

 


0 replies

Be the first to reply!

Reply