Knowledge Drop

Euro (€) Currency not exporting decimal point to Excel .iqy correctly


Userlevel 5

Last tested: Nov 8, 2017
 

Problem:

When exporting currency measure to Excel .iqy file,

Basically the "." is treated as thousand separator.. so "€4555.956" is converted to "€4555956".

Solution:

In the Excel Settings:

Excel Options > Advanced:

  1. Disable "Use System Separators"
  2. Set "." as decimal separator and "," for thousand separator

Just a note, in the .iqy url, make sure to apply the argument apply_formatting=false.

 

This content is subject to limited support.                

 

 

 


0 replies

Be the first to reply!

Reply