Question

Why can't I see the Make Public option for my Look?

  • 9 January 2015
  • 0 replies
  • 97 views

Userlevel 5
Badge

Note: only users who have the appropriate permissions can create public URLs


In order to share public URLs, public URL sharing must be enabled in your instance. This can be done in the Admin panel.



  1. Navigate to the Admin Panel.

  2. In the General tab, under Public Access, change the setting to Enabled. Hit Update.

  3. Public URL sharing is now enabled for your instance. You can generate a public URL from the Explore UI by pressing the Make Public button under the gear dropdown in the upper right. Or, you can edit a saved Look, check the Public Access box, and hit Save.


0 replies

Be the first to reply!

Reply