Question

Upgrade to latest Looker release

  • 31 March 2022
  • 1 reply
  • 60 views

Hey, we are trying to upgrade our Customer/on-prem hosted looker instance version to latest release. And we are facing the below error while starting the looker on an instance.

“The --force-gcm-encryption flag can only be used on a new Looker install”

“--force-gcm-encryption flag was used but Legacy crypt canary exists”

 

Does anyone faced this issue? May I know how to resolve this?

 

 


Reply