Question

Uh oh. Your save failed.

  • 13 June 2022
  • 4 replies
  • 47 views

I got this warning that my dashboard could not be saved, after I added 1 filter. I've tried closing the tab page, then trying again, but the result is still the same. What do I need to do so that the dashboard can be saved?


4 replies

We’re also experiencing this problem. We’re getting the “Uh oh. Your save failed.” at random when trying to save changes to a dashboard. Waiting some time and trying again sometimes helps.

 

It might be anecdotal but we think the problem doesn’t occur when editing dashboards while in the Development Mode. Unfortunately, this work-around is not available for everyone.

We’ve also experienced this issue. This has occurred while editing in development and nondevelopment mode. Something that’s common to @viavi’s failed save error message is that the message appeared after editing a filter on the dashboard. 

I am getting the same error message.  It’s really useless because it doesn’t tell me what the real problem is.  I see there is no response from anyone here.

Userlevel 6
Badge

We also have people here who have experienced this and one person said that actually it did save but displayed error message.

Reply