Solved

Trouble with mobile app login

  • 12 November 2020
  • 4 replies
  • 51 views

I was able to install the app on my google phone several weeks ago, but now neither login method is working for me.  I can’t find the QR code in my instance, and it’s not recognizing my domain.  Is anyone else having issues?  

icon

Best answer by jabl 12 November 2020, 23:22

Thanks Eric - turns out there was a new setting in Admin I needed to flip to enable this, that we didn’t need as of last week.  All sorted!  

View original

4 replies

Userlevel 1

Hi @jabl,


Are you using the latest version from either the Apple/Android store?

In regard to the QR code, if you go to the top right corner of the UI, click the user picture, then click account. Once we click account, there should be a mobile app login heading, where we can click the QR code. 

Do you not see this option?

Please let me know if you have any questions.

 

Thanks,

Eric

 

 

 




Thanks,

Eric

Thanks Eric - turns out there was a new setting in Admin I needed to flip to enable this, that we didn’t need as of last week.  All sorted!  

Userlevel 6

Im going to hijack this a little bit given its been answered.

@Eric_Lyons we use SAML auth and when I login via email and tap in my instance it pushes me through my companies usual auth flow of a sso site where I put in my credentials and then it forwards me back to Looker. Its happened twice when I wasn't really thinking about what was going on but the “Sign In” browser window inside the app that shows my companies sso page ended up showing me my Looker instance as if I was on a laptop - full UI, the times this has not happened the “Sign In” window closes once I auth on my sso page. If it happens again I will capture it.

Userlevel 1

@IanT

No worries!

Just to confirm, “Embed SSO Authentication” enabled in Admin/Embed? And if so, did you use the QR code method of login? And, Mobile App Integration is toggled on in /admin/labs? 


 If you could capture the behavior that would be great. Feel free to send the recording to our support team, we can definitely circulate this with our engineering team. It may be a little easier to work through via email or chat. 

 

Thanks,

Eric

Reply