Question

Downgrading Looker version

  • 10 August 2015
  • 1 reply
  • 104 views

Hi. We’re hosting Looker in-house.


How does Looker respond to a downgrade? (I actually want to debug an Ansible script.) So I’m wondering about downgrading from 3.26 to 3.24 and want to know if this will be graceful or if I’m asking for trouble.


1 reply

Userlevel 3

Hey John,


We almost always advise against downgrading because many changes are not backwards compatible, often requiring a rollback of the internal Looker database.

Generally we recommend against downgrading except in dire circumstances, in which case you should either chat us or visit help.looker.com.

Reply