Why does Copy Dashboard in same space sometimes copy looks, sometimes not?

  • 30 May 2017
  • 2 replies

Userlevel 1

We’re on version 4.14 - I like the UI improvements. However, I ran into something odd this morning when I tried to copy a dashboard within a user space (so that there would be two versions of the same dashboard - we wanted to apply different default filters for the two cases). The dashboard consisted of 4 panels - 2 chart Looks, 1 table Look, and 1 text panel. After the copy (not to a new space, within the same space) both of the chart Looks had been copied (with “title (copy)” as the new title) but the copied dashboard was still pointing to the same table Look. I would have actually preferred not to have any (copy) Looks at all; perhaps that should be an option in the copy UI? Anyway, it was definitely confusing having some copied and some not! When I tried making yet another copy, once again the 2 chart Looks were copied (and now had “title (copy 2)”) and not the table Look.


2 replies

Userlevel 2

In my experience, this happens when the user doing the copying is not the same as the user that created the content. Same user means no new copies, and different users means all the looks get copied.

Userlevel 1

Oh! Yes, that’s likely the explanation - I created the table but the other person I was working with did the two visualizations - ok, that explains it and is reassuring…