Question

Label NULL columns OFF doesn't work for mixed series


Userlevel 6
Badge +1

I have a bar and a line chart in one visualisation. I want to hide NULL columns on both but it looks like the setting only work on series that match the visualisation type selected from the vis bar.


image


This is what it looks like when I have the setting ON, then I turn it off to remove labels and:


image


The line chart keeps its NULLs : (


4 replies

@Maddie I wanted to point out this isn’t working for me when using a table calculation. Is it supposed to support that as well?

Userlevel 3

Hi Dawid,


I feel this might have been fixed in the latest release, as the null values are hidden by default on bar charts now! 🎊


Best,

Maddie | Redkite

Userlevel 6
Badge +1

It does, but if I remember correctly from what I tried is that then the bar chart native settings won’t be applied to the bar chart.

Userlevel 3

Hi Dawid,


I think this should work if you use the line chart graph type from the Vizualisation menu:



And then convert the second chart to a bar chart:



Best,

Maddie | Redkite

Reply