Dynamic filter not showing % on dashboard but in tile

  • 20 July 2018
  • 4 replies

Userlevel 1


I have a dynamic filter on a dashboard, my problem is that it does not update my % change as a single number. When I click on the tile it is updated but from the dashboard it is not.

I get the error: Missing values for ‘ticket.timeframes’ were not filled. The applied filters make it unclear what values to fill.

(Dynamic Date Filter Comparisons)

Could someone please advice how I can get my % change to show on the dashboard instead of no value?


Kind regards,


4 replies

Userlevel 2

Hi Christine,

It looks like your error message might be caused by our dimension fill feature. You can turn this off by hovering over “Time comparison” dimension header in the data table and clicking “Remove filled in values”.

Try this and let me know if that solves the problem!



Userlevel 2

I forgot to mention, you can disable this feature entirely for a dimension by adding “allow_fill: no” in the dimension definition in your LookML.

Userlevel 1

Excellent, works perfectly ! Thank you:)

Userlevel 2

Glad to hear!