Question

Beta Dashboards Bugs

  • 22 January 2020
  • 7 replies
  • 173 views

Dashboards Beta Bugs



  • Displayed Parameter default shows the pre-selected default for the parameter as the “value” rather than “label”

  • Dropdown menu for parameter filter includes an option for “Any Value” - which I don’t think is a real thing for a parameter.

  • Date Range filter. Selecting “More” then “Year to Date” results in a custom range from today’s date to “NaN/NaN/NaN”

  • Vertically Scrollable tables remove the total bar at bottom of table (testing on Chrome browser, appears to work normally in Safari).

  • Cursor does not indicate clickable on some filters, e.g., the “more” dropdown, inline timeframe, popover button toggles.

  • Tooltip hover on embedded charts has odd formatting (e.g., no extra line break between dimension/measure name)

  • Not possible to sort by column in tables

  • Filters include a "Create ‘’ " option when showing available filter values


Accessible in Legacy Dashboard, but not Dashboards Beta



  • Parameters do not show in filter select/search

  • Option (ALT) + Click on legend item does not toggle display of all items in chart.

  • Unable to adjust order/position of filters


7 replies

Userlevel 4
Badge +1

Are those bugs from Looker 7.0 or 6.24?


We want to switch to new dashboards from 7.0, but if there are still so many bugs then we might need to postpone our plans.

I would add that the Custom Dimensions sometimes appear blank when you want to edit them. I have a tile in a dashboard with a custom dimension. Then I edit the tile within the dashboard and then go to edit the Custom Dimension. The formula area is then blank:

I have seen this issue as well.

I can confirm that we’ve been constantly battling this issue since switching to Dashboards-next in January.


Additionally, the bug highlighted in the top level post of the pre-selected default parameter value is also prevalent.

Dashboards with a Required Filter seem to ignore the filter and load all data anyway, which is hugely problematic for us.

Dashboards with a Required Filter seem to ignore the filter and load all data anyway, which is hugely problematic for us.

 

This issue is still present in 21.0.  This is a serious problem for us, as well as quite awkward to explain to users.

Dashboards with a Required Filter seem to ignore the filter and load all data anyway, which is hugely problematic for us.

 

This issue is still present in 21.0.  This is a serious problem for us, as well as quite awkward to explain to users.

Indeed, this is preventing me from 'upgrading'.

Reply